Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Maintenance - Asia Pacific (Tokyo)
Scheduled for Apr 17, 13:00 - 16:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 06, 2021 - 12:15 EDT
Scheduled
The Genesys Cloud team will be implementing resiliency improvements Saturday, April 17th and Sunday April 18th from 2AM-5AM local time for the APAC (Tokyo) region. Users may experience degradation and failure to assign outbound dialer campaigns to agents for up to 30 minutes during one of the windows.
Posted Apr 02, 2021 - 14:06 EDT
This scheduled maintenance affects: Outbound Calls (Asia Pacific (Tokyo)).