Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Resolved: DNS Incident; Japan
Incident Report for Genesys Cloud
Resolved
A DNS issue impacting some users in the Japan region from approximately 12:25 am (Tokyo time) to 5:30 am (Tokyo time) has been resolved.
Posted Nov 30, 2019 - 10:30 EST