PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud: US
Incident Report for PureCloud by Genesys
Resolved
The incident has been resolved.
Posted 20 days ago. Oct 25, 2018 - 14:13 EDT
Update
Users are now able to connect successfully and use the application. Monitoring for stability.
Posted 20 days ago. Oct 25, 2018 - 13:59 EDT
Update
The application is still in recovery although some instances went unhealthy and had to be relaunched. Monitoring for stability.
Posted 20 days ago. Oct 25, 2018 - 13:40 EDT
Identified
Users are now able to connect to the application and may experience some latency until processing completes.
Posted 20 days ago. Oct 25, 2018 - 13:19 EDT
Update
The application is in recovery at this time.
Posted 20 days ago. Oct 25, 2018 - 13:10 EDT
Update
The development teams are implementing steps to allow users to reconnect successfully to the system. Next update 1:10 pm EDT.
Posted 20 days ago. Oct 25, 2018 - 12:53 EDT
Update
A core service is experiencing latency and as a result timeouts on the application. Restoration efforts are underway. Next update 12:45 pm EDT.
Posted 20 days ago. Oct 25, 2018 - 12:31 EDT
Investigating
PureCloud is currently experiencing issues with latency, and soft phone failures. The development teams are investigating. Next update 12:30 pm EDT.
Posted 20 days ago. Oct 25, 2018 - 12:11 EDT
This incident affected: Platform (Americas).