PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud US International Call Issue
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 16, 2019 - 11:07 EST
Monitoring
Issue has now been resolved, we will continue to monitor the situation to verify service is fully restored.
Posted 3 months ago. Jan 16, 2019 - 10:54 EST
Identified
PureCloud Voice customers in the Americas are experiencing issues receiving international calls. The development teams are working to restore service at this time. Next update 11:00 am EST
Posted 3 months ago. Jan 16, 2019 - 10:14 EST
This incident affected: Outbound Calls (Americas) and Platform (Americas).