Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Performance Issues: US
Incident Report for Genesys Cloud
Resolved
The issue has been resolved. Customers seeking a formal incident summary request should open a care case where it will be attached.
Posted Jul 21, 2017 - 09:31 EDT
Monitoring
Health checks for underlying impacted services are returning to a healthy state. Monitoring for stability.
Posted Jul 21, 2017 - 09:24 EDT
Investigating
PureCloud users in the US are experiencing issues with latency in the application. Issues include delays sending chats and viewing users names in directory. Some users have reported forced restarts. The development teams are currently reviewing.
Posted Jul 21, 2017 - 09:20 EDT