PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Email Routing
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 10, 2019 - 00:51 EDT
Monitoring
Fixes have been deployed to production. Any user who experienced the issue should toggle their presence in order to be assigned an in-queue email. Monitoring for stability.
Posted about 1 month ago. Jul 10, 2019 - 00:44 EDT
Update
A fix has been identified and is going through QA testing at this time. Once verified, deployments to impacted regions will take place. Next update 1:00 am EDT or as status becomes available.
Posted about 1 month ago. Jul 09, 2019 - 23:19 EDT
Update
The underlying issue has been identified and the development teams are woking on mitigation steps at this time. Next update 11:30 pm EDT or as status becomes available.
Posted about 1 month ago. Jul 09, 2019 - 22:23 EDT
Identified
Some PureCloud customers have reported issues with previous day emails not routing properly to agents. The development team has been engaged for review and working on mitigation steps. Current day email routed conversations do not appear impacted at this time. Next update 10:30 pm EDT or as status becomes available.
Posted about 1 month ago. Jul 09, 2019 - 21:27 EDT
This incident affected: ACD Routing (Australia, Japan, EMEA, Germany).