PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Intermittent Login and Timeout Issues: US
Incident Report for PureCloud by Genesys
Resolved
All fixes have been deployed and health checks are normal. Any user still experiencing an issue should refresh the application.
Posted 3 months ago. Sep 20, 2018 - 17:09 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 20, 2018 - 16:53 EDT
Monitoring
Another mitigation step has been applied while waiting on QA results of the primary fix action. All health checks are clear and the teams are monitoring for stability. Upon successful QA results, final fixes will be applied.
Posted 3 months ago. Sep 20, 2018 - 16:49 EDT
Update
The development team has a fix in test at this time. Upon validation, the fix will be deployed. Next update 30 minutes.
Posted 3 months ago. Sep 20, 2018 - 16:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 20, 2018 - 16:01 EDT
Identified
A limited number of users in the US have reported issues with login and timeouts on the application. The development teams have provided an initial mitigation step to reduce error counts on the impacted service with an additional mitigation step in progress. Next update 15 minutes.
Posted 3 months ago. Sep 20, 2018 - 16:00 EDT
This incident affected: Login (Americas).