Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud elevated error rate: Germany
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted May 20, 2019 - 18:01 EDT
Monitoring
Fix actions have been implemented and error rates are declining.
The development teams are currently monitoring the results.
Posted May 20, 2019 - 17:55 EDT
Investigating
We are currently experiencing elevated error rates in the Germany region.
The development teams are engaged for triage and remediation. Next update 6:15pm EDT.
Posted May 20, 2019 - 17:47 EDT
This incident affected: Platform (EMEA (Frankfurt)).