Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Americas (US West) Genesys Cloud Voice Inbound Call Failures
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 16:26 EST
Monitoring
Error rates have returned to normal and inbound calling is restored.
Posted Feb 07, 2022 - 15:52 EST
Identified
Root cause has been identified and mitigation steps have been implemented. Error rates have improved and we are seeing recovery.
Posted Feb 07, 2022 - 15:44 EST
Investigating
Teams are investigating an issue with Genesys Cloud Voice inbound call failures. Customers may experience delays in call set up or call failures. Next update 4:15 or sooner as information becomes available.
Posted Feb 07, 2022 - 15:23 EST
This incident affected: Inbound Calls (Americas (US West)).