Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: EMEA (Frankfurt)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 11:03 EDT
Update
Health checks are passing; teams will continue to monitor service performance until the platform provider's incident is resolved.
Posted Jul 13, 2021 - 09:12 EDT
Monitoring
Services appear to be in recovery; monitoring for stability as error rates decline.
Posted Jul 13, 2021 - 08:50 EDT
Identified
Elevated error rates have been identified in the EMEA (Frankfurt) region. The teams are working with with the platform provider at this time. Next update 30 minutes.
Posted Jul 13, 2021 - 08:43 EDT
This incident affected: Platform (EMEA (Frankfurt)).