PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud: US Reporting
Incident Report for PureCloud by Genesys
Resolved
Metric data has recovered. Any reports during this time period will need to be resubmitted to ensure the current data displays. Please contact support with any further issues.
Posted 5 months ago. Jun 01, 2018 - 13:13 EDT
Monitoring
Data is in the process of recovering and metrics will be available shortly.
Posted 5 months ago. Jun 01, 2018 - 13:08 EDT
Identified
Reporting metrics may be unavailable for some users with date range 5/26-5/31. Recovery efforts are underway and data should return shortly.
Posted 5 months ago. Jun 01, 2018 - 12:54 EDT
This incident affected: Reporting (Americas).