Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Americas (US West)
Incident Report for Genesys Cloud
Resolved
All health checks have returned to normal. Impact start was approximately 11:45am ET, with partial recovery at 12:19pm ET and 12:53pm ET. All clear was observed after additional cycling of instances at 1:26pm ET. Customers that have stuck interactions should have their agents go off/on queue in an attempt to clear. If interactions remain stuck please contact product support to help remove.
Posted Feb 28, 2022 - 14:24 EST
Update
Teams cycled additional instances to speed recovery and calls are now completing successfully. There are no longer call set up delays.
Posted Feb 28, 2022 - 13:28 EST
Update
Teams are taking additional mitigation steps to speed recovery. While inbound call failures have improved, there may be delay with call set up as services retry. Customers may observe other impact such as stuck interactions as back end services process queued events.
Posted Feb 28, 2022 - 13:23 EST
Update
Teams are observing significant improvement however some call failures are still being detected. Teams are reviewing additional mitigation steps. Next update 1:30 pm ET.
Posted Feb 28, 2022 - 13:03 EST
Monitoring
Error rates are decreasing after fix actions implemented. Monitoring for stability.
Posted Feb 28, 2022 - 12:40 EST
Update
Teams are continuing investigation; next update 1:00 pm ET.
Posted Feb 28, 2022 - 12:32 EST
Investigating
Inbound call failures have been detected in Americas (US West). Teams are investigating. Next update 12:30 ET.
Posted Feb 28, 2022 - 12:14 EST
This incident affected: Inbound Calls (Americas (US West)).