Welcome to PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
PureCloud Login Issues: Japan
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved.
Posted 21 days ago. Jan 31, 2018 - 11:13 EST
Identified
New logins in the Japan region are currently experiencing failures. The development teams are engaged and providing remediation steps at this time. Updates to follow.
Posted 21 days ago. Jan 31, 2018 - 11:06 EST
This incident affected: Login (Japan).