Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Chat Issues: US
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted May 21, 2017 - 15:04 EDT
Update
Efforts continue by the development teams to speed up backlog processing. Updates to follow.
Posted May 21, 2017 - 14:29 EDT
Update
The development teams have implemented steps to correct the underlying issue. Recovery is in progress but will be delayed until backlogged messages complete processing.
Posted May 21, 2017 - 13:28 EDT
Identified
Users are reporting issues using chat. They are unable to see or create chat rooms. Development is aware and have begun taking corrective actions.
Posted May 21, 2017 - 12:32 EDT