Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates Ireland/Frankfurt
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 04:42 EST
Monitoring
Error rates have returned to normal and users are now able to log in. Will continue to monitor for stability.
Posted Feb 07, 2022 - 04:33 EST
Investigating
Teams are investigating an issue with some users being unable to authenticate to Genesys Cloud. New connections may fail or users may experience a message "page is currently in maintenance". Users that have already authenticated appear to be unaffected as long as they remain logged in. Next update 5AM or sooner as more information becomes available.
Posted Feb 07, 2022 - 04:19 EST
This incident affected: Platform (EMEA (Dublin), EMEA (Frankfurt)).