Welcome to PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
PureCloud Latency: Japan
Incident Report for PureCloud by Genesys
Resolved
Response times have recovered. Resolving incident.
Posted 12 days ago. Jan 09, 2018 - 23:37 EST
Monitoring
The development teams terminated unhealthy instances and replaced with new ones to resolve the issue. Monitoring for stability.
Posted 12 days ago. Jan 09, 2018 - 23:31 EST
Investigating
Some users in the Japan region are experiencing latency with the application. The development teams have been engaged for review.
Posted 12 days ago. Jan 09, 2018 - 23:19 EST
This incident affected: Platform (Japan).