PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud: Login America's East
Incident Report for PureCloud by Genesys
Resolved
Impact time was from approximately 1:08pm EST to recovery beginning at 1:34pm EST with all connections returning to previous levels at 1:50pm EST.
Posted Nov 13, 2019 - 13:57 EST
Update
Services are beginning to recover at this time; however users may continue to experience degradation until all health checks return to normal.
Posted Nov 13, 2019 - 13:41 EST
Update
Other services/features have been identified as experiencing impact. The teams are currently investigating and determining mitigation steps.
Posted Nov 13, 2019 - 13:36 EST
Investigating
Users are experiencing login issues at this time. Any user who is currently logged in should NOT refresh to minimize risk of failure to log back in. The teams are currently investigating. Next update 1:45 EST.
Posted Nov 13, 2019 - 13:32 EST
This incident affected: Login (Americas (US East)).