PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Platform Errors: US
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 05, 2018 - 13:33 EDT
Monitoring
The platform provider advised service has recovered. Monitoring for stability.
Posted 2 months ago. Sep 05, 2018 - 12:42 EDT
Identified
Elevated error rates have been observed on a small number of services in the PureCloud application. While the services are resilient and little to no user impact experienced, there may be minimal impact to users attempting to create or update groups/users in the directory service. The development team has escalated the issue to the platform provider for resolution. Next update 12:45 pm EDT.
Posted 2 months ago. Sep 05, 2018 - 12:14 EDT
This incident affected: Directory (Americas).