Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates America's (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 01:58 EST
Monitoring
Mitigation steps have been implemented and service has been restored. Monitoring for stability.
Posted Feb 03, 2022 - 01:54 EST
Identified
Root cause has been identified and mitigation steps are being applied. Next update 3AM or sooner as more information becomes available.
Posted Feb 03, 2022 - 01:46 EST
Investigating
Teams are investigating reports of outbound email failures. Triage is in progress.
Posted Feb 03, 2022 - 00:48 EST
This incident affected: Email (Americas (US East)).