Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
ACD/Outbound calls and wrapping up interactions (Ireland, Frankfurt)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 04:51 EST
Monitoring
Monitoring for stability. After further investigation, impact was limited to outbound dialer and/or callback functions only. Inbound ACD was not affected.
Posted Feb 10, 2022 - 04:41 EST
Identified
Genesys Cloud team has identified an issue impacting ACD/Outbound calls and wrapping up interactions in EUC-1 + EUW1 regions and has implemented a fix.
Posted Feb 10, 2022 - 04:04 EST
This incident affected: Outbound Calls (EMEA (Dublin), EMEA (Frankfurt)).