Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Latency: Americas (US East)
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted May 04, 2020 - 12:36 EDT
Monitoring
Mitigation steps for latent conditions with dashboards and user status changes have been implemented. Users may experience lag until processing completes.
Posted May 04, 2020 - 10:33 EDT
This incident affected: Reporting (Americas (US East)).