PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Outbound Call Failures: US
Incident Report for PureCloud by Genesys
Resolved
The incident has been resolved.
Posted 3 months ago. May 14, 2018 - 13:29 EDT
Update
Some users have reported errors when attempting to make outbound phone calls in the US region. The development teams are currently engaged reviewing the issue. Next update in 30 min or sooner as information becomes available.
Posted 3 months ago. May 14, 2018 - 13:19 EDT
Investigating
Some users have reported errors when attempting to make outbound phone calls in the US region. The development teams are currently engaged reviewing the issue. Next update in 30 min or sooner as information becomes available.
Posted 3 months ago. May 14, 2018 - 13:18 EDT
This incident affected: Outbound Calls (Americas).