Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Incident: US
Incident Report for Genesys Cloud
Resolved
The development teams launched new instances to restore service. The issue has been resolved.
Posted Sep 19, 2017 - 15:37 EDT
Monitoring
Impacted users may have experienced issues with soft phones, station association, chat, ACD chat, and web hook functions. Health checks have returned to normal and services are recovering. Updates to follow.
Posted Sep 19, 2017 - 15:31 EDT
Investigating
PureCloud users in the US are experiencing issues with chat functions. The development teams are currently investigating.
Posted Sep 19, 2017 - 15:12 EDT
This incident affected: Chat (Americas (US East)).