Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Real Time Analytics Data Delays: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted May 11, 2021 - 14:10 EDT
Identified
Elevated error rates causing analytics and reporting data to be unavailable is currently being mitigated. Next update 30 minutes.
Posted May 11, 2021 - 13:38 EDT
This incident affected: Reporting (Americas (US East)).