Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Call Control Issues: US
Incident Report for Genesys Cloud
Resolved
The incident has been resolved.
Posted May 15, 2017 - 13:00 EDT
Monitoring
The development teams have deployed a fix. Monitoring for stability.
Posted May 15, 2017 - 12:49 EDT
Identified
Some PureCloud customers have experienced issues with call controls not functioning properly and agents not being alerted. The development teams have identified the issue and are working towards resolution at this time. Updates to follow.
Posted May 15, 2017 - 12:34 EDT