Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice Toll-Free/DID Inbound Calling Issues
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 20:35 EDT
Monitoring
Third-party carrier has advised systems are operating normally. Monitoring until the all-clear is provided by the carrier.
Posted Sep 27, 2021 - 19:55 EDT
Identified
Third-party carrier has advised conditions have improved significantly as they continue to implement steps to resolve. Monitoring until the all-clear is provided by the carrier.
Posted Sep 27, 2021 - 18:33 EDT
Update
The third-party carrier is continuing to investigate this networking incident. Genesys Cloud Voice customers in the America's/Canada regions may still experience issues with inbound DID and Toll-Free calling, delayed inbound call set-up, no inbound audio from the carrier causing DTMF detection failure and issues with number purchasing. Next update 18:30 Eastern or sooner as additional information becomes available.
Posted Sep 27, 2021 - 16:59 EDT
Update
The third-party carrier is continuing to investigate this issue. Genesys Cloud Voice customers in the America's/Canada regions may still experience issues with inbound DID and Toll-Free calling, delayed inbound call set-up, no inbound audio from the carrier causing DTMF detection failure and issues with number purchasing. Next update 17:00 Eastern or sooner as additional information becomes available.
Posted Sep 27, 2021 - 15:29 EDT
Update
The third-party carrier continues to work toward resolution. Genesys Cloud Voice customers in the America's/Canada regions may still experience issues with inbound DID and Toll-Free calling, delayed inbound call set-up, no inbound audio from the carrier causing DTMF detection failure and issues with number purchasing. Next update 15:30 Eastern or sooner as information becomes available.
Posted Sep 27, 2021 - 14:09 EDT
Update
The 3rd party carrier is continuing to work toward resolution. Genesys Cloud Voice customers in the America's/Canada regions may still experience issues with inbound DID and Toll-Free calling as well as number purchasing. Next update 14:30 Eastern.
Posted Sep 27, 2021 - 13:18 EDT
Investigating
Genesys Cloud Voice and BYOC customers in America's/Canada regions may be experiencing issues with inbound DID and Toll-Free calling due to a third-party carrier issue. BYOC impact would be contingent on what carrier is being used. Next update 13:30 Eastern.
Posted Sep 27, 2021 - 12:31 EDT
This incident affected: Inbound Calls (Americas (US East), Americas (US West), Americas (Canada)).