Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud: Japan
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted Apr 20, 2018 - 19:11 EDT
Update
Resolving incident.
Posted Apr 20, 2018 - 19:09 EDT
Update
We are continuing to monitor for stability.
Posted Apr 20, 2018 - 17:59 EDT
Monitoring
Development has taken steps to remediate the issue and interactions appear to be routing normally at this time. We are continuing to monitor the situation.
Posted Apr 20, 2018 - 15:46 EDT
Identified
Some users in Japan have reported inbound calls not routing to agents. The development teams are engaged for review and remediation.
Posted Apr 20, 2018 - 14:30 EDT
This incident affected: ACD Routing (Asia Pacific (Tokyo)).