PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Conversation Detail Records: Ireland
Incident Report for PureCloud by Genesys
Resolved
Processing has completed; resolving incident.
Posted about 1 month ago. Mar 22, 2019 - 06:56 EDT
Update
Processing continues, next update 7AM EDT.
Posted about 1 month ago. Mar 22, 2019 - 04:25 EDT
Update
Recovery continues for real-time data processing. Next update 4:30AM EDT.
Posted about 1 month ago. Mar 22, 2019 - 02:52 EDT
Update
The recovery process has been completed for historical data. Real-time data processing is still underway. Next update 1 hour.
Posted about 1 month ago. Mar 22, 2019 - 02:01 EDT
Update
Users can expect data to restore periodically throughout recovery until all processing has been completed. Next update 2AM EDT.
Posted about 1 month ago. Mar 21, 2019 - 23:57 EDT
Update
The development team has implemented fix actions to resolve issues on the cluster. Queries are expected to return to normal after all processing completes. Updates to follow.
Posted about 1 month ago. Mar 21, 2019 - 23:24 EDT
Identified
All conversation detail records and user status detail records are currently unavailable and real-time detail record data is experiencing delays. The development teams are engaged at this time for triage and remediation. Updates to follow.
Posted about 1 month ago. Mar 21, 2019 - 23:03 EDT
This incident affected: Reporting (EMEA).