Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Unable to Answer WebRTC Calls (FedRAMP)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 12:55 EST
Identified
Root cause has been identified and mitigation steps have been implemented. Teams are monitoring error rates as they continue to improve.
Posted Jan 25, 2023 - 12:50 EST
Investigating
Teams are investigating an issue impacting WebRTC calling and alerting
Posted Jan 25, 2023 - 12:44 EST
This incident affected: Platform (FedRamp).