Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice DID Inbound Calling Issues
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 05:52 EDT
Monitoring
Genesys Cloud continues to monitor for stability as the third-party carrier investigates their network event
Posted Sep 28, 2021 - 13:08 EDT
Update
Genesys Cloud Voice customers may have experienced issues with inbound DID calling between 09:37 and 10:07 Eastern with peak error rates less than 3%. Error rates have remained stable outside of the initial impact window. Moving incident to monitoring. Genesys Cloud development teams will continue to monitor error rates as the third-party carrier investigates their network event.
Posted Sep 28, 2021 - 13:08 EDT
Update
As the third-party carrier continues to investigate the incident impacting their network, Genesys Cloud Voice customer impact remains minimal. Development teams have moved all toll-free calling to an alternate route and continue to monitor as error rates have remained low throughout the event. Next update 15:00 Eastern or sooner as information becomes available.
Posted Sep 28, 2021 - 12:26 EDT
Investigating
Due to a third-party network event, Genesys Cloud Voice customers in the America's/Canada regions may experience issues with inbound DID calling, delayed inbound call set-up, no inbound audio from the carrier causing DTMF detection failure and issues with number purchasing. Development teams are monitoring error rates for Genesys Cloud Voice customers and impact is very minimal at this time.
Posted Sep 28, 2021 - 10:34 EDT
This incident affected: Inbound Calls (Americas (US East), Americas (US West), Americas (Canada)).