Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud Ireland: Calls Failing to Connect to Agents
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2019 - 07:50 EDT
Monitoring
Some conversations took multiple attempts to connect to an agent (conversations did not drop) with conversations re-routing upon retry. Fix actions have been implemented and the teams are monitoring for stability.
Posted Jun 28, 2019 - 07:33 EDT
Investigating
We are currently investigating an issue where agents are not able to answer interactions and being placed into not responding.
Posted Jun 28, 2019 - 06:50 EDT
This incident affected: ACD Routing (EMEA (Dublin)).