Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Delays: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 19:12 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2021 - 19:12 EST
Update
Data processing continues; next update 8pm ET.
Posted Dec 13, 2021 - 16:54 EST
Identified
The teams have noticed improvement, however data needs to continue processing to fully resolve. Next update 5pm ET.
Posted Dec 13, 2021 - 15:23 EST
Investigating
Teams have identified an issue that may be causing latency with real-time conversation and user detail records. No ETTR as data processing will have to complete for resolution. Next update 3:30pm ET.
Posted Dec 13, 2021 - 13:36 EST
This incident affected: Reporting (Americas (US East)).