Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice Toll-Free/DID Inbound Calling Issues
Incident Report for Genesys Cloud
Resolved
3rd party has resolved their incident.
Posted Sep 25, 2021 - 19:53 EDT
Monitoring
Conditions appear to have improved significantly based on health checks. Monitoring until the all-clear is provided by the carrier.
Posted Sep 25, 2021 - 17:56 EDT
Update
The 3rd party carrier is continuing to work towards resolution. Next update 6:30 pm ET.
Posted Sep 25, 2021 - 17:15 EDT
Investigating
Some Genesys Cloud Voice and BYOC customers may be experiencing issues with inbound DID and Toll-Free calling due to a third-party carrier issue. Next update 6PM. BYOC impact would be contingent on what carrier is being used.
Posted Sep 25, 2021 - 17:13 EDT
This incident affected: Inbound Calls (Americas (US East), Americas (US West), Americas (Canada)).