Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Pure Cloud Incident: US
Incident Report for Genesys Cloud
Resolved
Monitors remain stable; resolving incident.
Posted Mar 20, 2018 - 13:33 EDT
Monitoring
AWS has advised their issues have been resolved. Pure Cloud services are currently operational. The teams are monitoring for stability.
Posted Mar 20, 2018 - 12:37 EDT
Update
AWS has updated they are still experiencing issues with S3 error rates.
Posted Mar 20, 2018 - 11:36 EDT
Update
The development teams are continuing to work with AWS for updates as intermittent errors continue to impact various Pure Cloud features. Updates to follow.
Posted Mar 20, 2018 - 11:28 EDT
Identified
The development teams are engaged with AWS as errors continue to impact services. Updates to follow.
Posted Mar 20, 2018 - 10:45 EDT
Monitoring
Pure Cloud services have returned to operational. Monitoring for stability.
Posted Mar 20, 2018 - 10:35 EDT
Identified
AWS high error rates with S3 are currently impacting Pure Cloud features. The teams are getting reports of login and chat issues.
Posted Mar 20, 2018 - 10:24 EDT
This incident affected: Platform (Americas (US East)).