Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Queue Activity Reporting Delays: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 15:26 EDT
Identified
Additional fix actions may be necessary, development teams are reviewing next steps. Next update bottom of the hour.
Posted Aug 09, 2021 - 15:09 EDT
Monitoring
Reports of queue activity delay have been received in Americas (US West). The development team has implemented mitigation steps. Monitoring for stability.
Posted Aug 09, 2021 - 15:01 EDT
This incident affected: Reporting (Americas (US West)).