Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Latency: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 17:55 EST
Update
Teams are continuing to work on fix actions. ETTR is 7:00 pm ET. Will provide updates as new status becomes available.
Posted Nov 16, 2021 - 16:07 EST
Identified
Teams have identified an issue causing latency with real time conversation and user detail dashboards. Triage is currently in progress to determine next steps. Next update 4:30pm ET or as information becomes available.
Posted Nov 16, 2021 - 15:13 EST
This incident affected: Reporting (Americas (US East)).