Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Real Time Queue Activity Views: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 17:30 EDT
Identified
Reports of latency with queue activity views have been raised by some customers. Teams are engaged for triage and mitigation. Next update 5:30pm ET.
Posted Sep 23, 2021 - 17:07 EDT
This incident affected: Reporting (Americas (US East)).