Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Realtime Queue Activity View Delay: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 10:54 EDT
Monitoring
Fix actions have been implemented and the service is in recovery. Monitoring for stability.
Posted Aug 31, 2021 - 10:45 EDT
Identified
Latency with real time queue activity views has been reported in Americas (US East). The teams have been engaged for triage and mitigation. Next update 10:45 am ET.
Posted Aug 31, 2021 - 10:27 EDT
This incident affected: Reporting (Americas (US East)).