PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud EMEA: Elevated Error Rates
Incident Report for PureCloud by Genesys
Resolved
The incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 11:54 EDT
Monitoring
Health checks have returned to normal. Monitoring for stability.
Posted 2 months ago. Oct 04, 2018 - 11:42 EDT
Investigating
Elevated error rates have been reported in EMEA; both the Dublin and Frankfurt regions. The development teams are investigating at this time. Next update 15 minutes.
Posted 2 months ago. Oct 04, 2018 - 11:24 EDT
This incident affected: Platform (EMEA, Germany).