Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Agent Performance Views: Asia Pacific (Tokyo)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 14, 2021 - 09:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2021 - 08:58 EST
Identified
Issue has been isolated, teams are reviewing next steps and mitigation. Next update 1 hour or as information becomes available.
Posted Feb 14, 2021 - 08:10 EST
Update
Investigation continues. Next update 1 hour or as information becomes available.
Posted Feb 14, 2021 - 07:16 EST
Investigating
Investigation is in progress for reported issues with agent performance views being delayed and/or having incomplete data. Next update 30 minutes.
Posted Feb 14, 2021 - 06:52 EST
This incident affected: Reporting (Asia Pacific (Tokyo)).