Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Latency: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted May 25, 2021 - 21:07 EDT
Update
Service is operating normally, pipeline run is still in progress to correct any gaps in historical data.
Posted May 25, 2021 - 12:16 EDT
Monitoring
The service is processing real time data without delay. Any gaps in historical data will be corrected during pipeline runs that are in progress.
Posted May 25, 2021 - 07:01 EDT
Update
Data processing continues, next update 1 hour.
Posted May 25, 2021 - 06:00 EDT
Update
Recovery of the service is expected to take several hours to complete due to data processing. Next update 3 hours.
Posted May 25, 2021 - 03:00 EDT
Update
Data processing to complete full recovery is still in progress. Next update 1 hour.
Posted May 25, 2021 - 02:07 EDT
Identified
Mitigation steps have been applied and the service is in recovery. Next update 1 hour.
Posted May 25, 2021 - 01:07 EDT
Update
Development teams are continuing investigation. Next update 1 hour or as information becomes available.
Posted May 25, 2021 - 00:06 EDT
Update
Investigation still in progress to identify mitigation steps. Next update 1 hour or as information becomes available.
Posted May 24, 2021 - 23:07 EDT
Investigating
Development teams are investigating elevated error rates that may be causing some users to experience delay with real time analytics reporting data and conversation details. Next update 1 hour.
Posted May 24, 2021 - 22:13 EDT
This incident affected: Reporting (Americas (US East)).