Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Regional ISP Issues
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 16:18 EST
Monitoring
The Genesys team is actively monitoring reports of widespread ISP issues impacting East coast users. All Genesys Cloud services are operational.
Posted Jan 26, 2021 - 13:03 EST