Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Reporting and Statistics Issues: Australia
Incident Report for Genesys Cloud
Resolved
The issue was resolved at 4:38am EDT.
Posted Mar 09, 2017 - 09:34 EST
Identified
Investigations have identified a latency issue within the analytics processing system which is causing the symptoms previously outlined. It should be noted that no data loss has occurred. Troubleshooting for restoration and resolution are ongoing.
Posted Mar 08, 2017 - 19:18 EST
Investigating
The PureCloud team is currently aware of a number of reporting issues within the platform. Users have reported calls not showing up under interactions statistics page and queue activity not reporting correct statistics.

The Care and Development teams are actively engaged in troubleshooting. Further updates will be provided as investigations continue.
Posted Mar 08, 2017 - 18:36 EST