Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Call Issues in US East
Incident Report for Genesys Cloud
Resolved
We have not observed any additional issues with calls in the region. If you continue to experience issues, please contact support.
Posted Apr 13, 2017 - 16:40 EDT
Monitoring
Issues were observed with calls in the US region from 3:47 PM until 4:05 PM Eastern. Things have been stable since. We are continuing to monitor the situation.
Posted Apr 13, 2017 - 16:24 EDT