Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Chat Issues in US Region
Incident Report for Genesys Cloud
Resolved
The issue has been resolved. Health checks have returned to normal and been stable for over 20 minutes now. Any users still experiencing issues should attempt a refresh, and if they continue to experience issues, open a support case.
Posted Apr 10, 2017 - 15:55 EDT
Monitoring
Services should be recovering now, some slowness may be observed. We are continuing to monitor.
Posted Apr 10, 2017 - 15:16 EDT
Investigating
We are currently experiencing issues with chat and phone connectivity to the US Region. We are investigating.
Posted Apr 10, 2017 - 14:59 EDT