Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Issues placing calls in the US Region
Incident Report for Genesys Cloud
Resolved
As of 4:45PM EST the services have fully recovered after a delay in call processing lead to issues with call functionality and outbound dialing. If you are still experiencing issues, please contact support.
Posted Apr 11, 2017 - 17:08 EDT
Monitoring
Services have recovered and we're currently monitoring the situation
Posted Apr 11, 2017 - 16:57 EDT
Investigating
We are aware of issues placing calls in the US Region at this time. We are working on resolving the issue.
Posted Apr 11, 2017 - 16:47 EDT