Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Intermittent Email Issues: Global
Incident Report for Genesys Cloud
Resolved
All email services have monitored healthy. Resolving incident.
Posted Jan 13, 2017 - 10:39 EST
Monitoring
The development team and AWS (Amazon Web Services) have put a fix in place. We are monitoring the situation at this time to confirm restoration of service.
Posted Jan 13, 2017 - 08:35 EST
Identified
The PureCloud teams are working with the platform provider AWS (Amazon Web Services) to address current email issues in global production regions. Users may experience intermittent email issues in the application. Updates to follow.
Posted Jan 13, 2017 - 07:33 EST