Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Directory: Some users not searchable
Incident Report for Genesys Cloud
Resolved
A search cluster was found to have gone into a bad state. This cluster has been restored and reindexed. This incident is now resolved.
Posted Mar 22, 2017 - 00:13 EDT
Investigating
The PureCloud Support team is aware of an issue whereby some users are not searchable within directory. Investigations are underway and further updates will be provided as soon as further analysis has been completed.
Posted Mar 21, 2017 - 23:47 EDT