Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud US Call Disconnects and Unexpected Errors in the Performance Tab
Incident Report for Genesys Cloud
Resolved
Resolved 2/23/17 at 3:25 PM EDT.
Posted Feb 24, 2017 - 08:58 EST
Update
Amazon Web Services has resolved their previously reported issue of errors with EBS volumes as of 3: 25 PM EDT.
Posted Feb 23, 2017 - 15:30 EST
Monitoring
The development teams are monitoring all services for stability at this time. Services are operational.
Posted Feb 23, 2017 - 15:00 EST
Identified
Dialer service within the PureCloud application continues to experience degradation of service. Investigation is in progress. Updates to follow.
Posted Feb 23, 2017 - 14:50 EST
Monitoring
PureCloud health checks are now passing. The development teams will monitor for stability.
Posted Feb 23, 2017 - 14:42 EST
Identified
Some PureCloud users are experiencing call disconnect issues and errors in the performance tab of the application. Amazon Web Services has also reported degraded performance in the US East availability zone as it relates to EBS volumes. Although the issues do not appear to be related, our development teams are reviewing at this time. Updates to follow.
Posted Feb 23, 2017 - 14:15 EST