Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Ghost Interactions affecting Statistics
Incident Report for Genesys Cloud
Resolved
The issue has been resolved. No customer impact.
Posted Mar 10, 2017 - 15:02 EST
Identified
The PureCloud team is aware of a number of incidents of "Ghost" calls within queues which may be impacting statistics. It should be noted that these calls are not impacting customers or agents. A clearing of these calls has been scheduled in order to resolve this incident.
Posted Mar 09, 2017 - 23:07 EST